Alpaquita Linux
Security Advisory

CVE-2012-4875

Published: September 6, 2012Last modified: November 10, 2023

Description

Heap-based buffer overflow in gdevwpr2.c in Ghostscript 9.04, when processing the OutputFile device parameter, allows user-assisted remote attackers to execute arbitrary code via a long file name in a PostScript document. NOTE: as of 20120314, the developer was not able to reproduce the issue and disputed it

Status

ProductReleasePackageStatus
Alpaquita Linux23 LTSghostscriptNot affected (10.01.2-r0)
StreamghostscriptNot affected (10.01.2-r0)

References

ON THIS PAGE