Alpaquita Linux
Security Advisory

CVE-2022-1769

Published: May 17, 2022Last modified: November 8, 2023

Description

Buffer Over-read in GitHub repository vim/vim prior to 8.2.4974.

Severity score breakdown

ParameterValue
Base score7.8
Attack VectorLOCAL
Attack complexityLOW
Privileges requiredLOW
User interactionNONE
ScopeUNCHANGED
ConfidentialityHIGH
Integrity impactHIGH
Availability impactHIGH
VectorCVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Status

ProductReleasePackageStatus
Alpaquita Linux23 LTSvimNot affected (9.0.0999-r0)
StreamvimNot affected (9.0.1676-r0)

References

ON THIS PAGE