Alpaquita Linux
Security Advisory

CVE-2022-24807

Published: August 31, 2023Last modified: August 31, 2023

Description

A malformed OID in a SET request to SNMP-VIEW-BASED-ACM-MIB::vacmAccessTable can cause an out-of-bounds memory access.

Status

ProductReleasePackageStatus
Alpaquita Linux23 LTSnet-snmpNot affected (5.9.3-r2)
Streamnet-snmpNot affected (5.9.4-r0)
ON THIS PAGE