Alpaquita Linux
Security Advisory

CVE-2023-3301

Published: September 13, 2023Last modified: September 15, 2023

Description

A flaw was found in QEMU. The async nature of hot-unplug enables a race scenario where the net device backend is cleared before the virtio-net pci frontend has been unplugged. A malicious guest could use this time window to trigger an assertion and cause a denial of service.

Severity score breakdown

ParameterValue
Base score5.6
Attack VectorLOCAL
Attack complexityHIGH
Privileges requiredLOW
User interactionNONE
ScopeCHANGED
ConfidentialityNONE
Integrity impactNONE
Availability impactHIGH
VectorCVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:C/C:N/I:N/A:H

Status

ProductReleasePackageStatus
Alpaquita Linux23 LTSqemuVulnerable (7.1.0-r4)
StreamqemuFixed (8.1.0-r0)

References

ON THIS PAGE