Alpaquita Linux
Security Advisory

CVE-2023-5156

Published: September 25, 2023Last modified: September 26, 2023

Description

A flaw was found in the GNU C Library. A recent fix for CVE-2023-4806 introduced the potential for a memory leak, which may result in an application crash.

Severity score breakdown

ParameterValue
Base score7.5
Attack VectorNETWORK
Attack complexityLOW
Privileges requiredNONE
User interactionNONE
ScopeUNCHANGED
ConfidentialityNONE
Integrity impactNONE
Availability impactHIGH
VectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Status

ProductReleasePackageStatus
Alpaquita Linux23 LTSglibcFixed (2.37.0-r6)
StreamglibcFixed (2.37.0-r6)

References

Published BELL-SAs

ON THIS PAGE